
 

 

  



 
 
 
 
 
 
 

 
 
 
 
 

 

About PowerPoint1.net 
PowerPoint1 is the biggest online store for Microsoft PowerPoint presentation templates on the Internet. 

The service has approximately 7000 unique, professionally developed presentation templates in 6 localized 

online stores. The customers of PowerPoint1 can buy the presentations using English, French, Spanish, 

German, Italian and Finnish. The localized PowerPoint1 sites are: www.powerpoint1.net, 

www.powerpoint1.fr, www.powerpoint1.es, www.powerpoint1.it, www.powerpoint1.fi and 

www.powerpoint1.de. 

 

 

Legal 
© PowerPoint1. All rights reserved. 

Microsoft and PowerPoint are trademarks or registered trademarks of Microsoft Corporation in the United 

States and other countries. 
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How do I add slide transitions?  
Go to the “Animations” tab of the Ribbon to Apply a Slide Transition. Choose Options for Slide Transitions. 

You can set the transition effect for individual slides or click “Apply To All” to set the effect for all slides. 

 

You can also choose to add a Sound Effect to the Slide Transition.  

 

 

What is Notes and how do I use it?  
The Notes feature of PowerPoint allows you to add additional information about the slide. When you view 

the presentation in Normal View, you will see a panel below the slide edit area. Click on the space in the 



 
 
 
 
 
 
 

 
 
 
 
 

panel to add your notes. 

 

This feature also enables you to create handouts for your audience easily. To do this, click on the “Notes 

page” in the “View” tab. This will show a page for each slide with the slide scaled down and your notes 

below it. You can print these pages directly to be distributed as handouts. 



 
 
 
 
 
 
 

 
 
 
 
 

 

 

 

How do I add WordArt and other text effects?  
To add text effects: 

1.  Select the text you want to apply the effect to or select the text box to apply the effect to all text 

within the text box. 

2. Go to the “Format” tab, and choose the built-in WordArt style you want to apply.  

3. You can create you custom WordArt by using changing settings for “Text Fill”, “Text Outline”, and 

“Text Effects”. 



 
 
 
 
 
 
 

 
 
 
 
 

 

  

 

How do I use template files (pot. and potx. files) 
To apply a template for your presentation: 

1. Open the presentation 
2. Go to the “Design” tab 
3. In the “Themes” panel, click on the down arrow and click “Browse for Themes” 
4. Locate the template and click open 

This will apply a template to your existing presentation. 

Alternately, you can save the template in the default Microsoft PowerPoint Themes folder. This 
will display the template in the “Themes” panel along with the other built-in templates/themes. 

1. Open a template 
2. Click on the “Office Button”, scroll down to “Save As” and choose “Other Formats” from 

the submenu. This will open the “Save as” dialog box 

By default it should take you to the default Microsoft PowerPoint Themes folder. Otherwise, 

locate the folder. It should be in: 

Windows Vista:  



 
 
 
 
 
 
 

 
 
 
 
 

C:\Users\UserName\AppData\Roaming\Microsoft\Templates\Document Themes 

Windows XP: 

C:\Documents and Settings\UserName\Application Data\Microsoft\Templates\Document Themes 

3. Choose the file name, choose “PowerPoint Template” in the “Save as type” dropdown 
format list and save. 

This will display the template in the “Themes” Panel under the “Design” tab. You can also browse 
for the theme under “My Templates” when you open a new presentation. 

 

 

How to I add SmartArt?  
1. Go to the “Insert” tab and click the SmartArt icon in the “Illustrations” panel 

2. Choose a SmartArt style from the pop up by double clicking on it 

3. Once the SmartArt has been inserted to your slide, you can add content and further customize it to 

your liking. 

4. Enter text content directly by clicking on the shapes or click the arrows on the left border of the 

SmartArt to activate the Text Edit Panel.  

5. To add image, click on the image icon in the image placeholder, browse for the image and click 

open in the dialog box to insert the image.  

6. To change the SmartArt style, select the SmartArt and choose a different style from the “Layouts” 

panel under the “Design” tab 



 
 
 
 
 
 
 

 
 
 
 
 

 
 

 

How to hide slides? 
Go to the left panel on the “Slides” tab. Right click on the slide you want to hide, this will give you a menu; 

choose “Hide Slide”. 



 
 
 
 
 
 
 

 
 
 
 
 

 

If you want to hide multiple slides, hold down the “ctrl” key and select all the slides you want to hide. Right 

click on any of the slides and choose “Hide Slide”. 

You can also access the Hide Slide function from the “Slide Show” tab on the ribbon in the “Set Up” panel. 

 

 

 

How do I display slide numbers for my PowerPoint presentation slides? 

1. Go to the “Insert” tab and click on “Slide Number”  in the “Text” panel. 

2. In the pop up box, check “Slide number”. If you don’t want slide number to appear on your title 

slide, check “Don’t show on title slide as well. 

3. Click “Apply to All” for slide number to appear on all slides, or click “Apply” for the slide number to 

be displayed only on the current slide.  



 
 
 
 
 
 
 

 
 
 
 
 

 

You can also activate this feature from your Slide Master. To activate do the following steps. 

1. Go to “Slide Master” under the “View” tab 

2. Click on “Master Layout” in the “Slide Master” tab 

3. In the pop up dialog, check “Slide Number”. This will display a placeholder for the slide numbers. 



 
 
 
 
 
 
 

 
 
 
 
 

  

 

 

Taking Printouts of slides 
Go to the Office Button and select Print or use Ctrl + P. In the Print dialog, choose the printer, and the range 

of slides you want to print.  



 
 
 
 
 
 
 

 
 
 
 
 

 

Under “Print what”, you well get a selection of what to print. 

1. Slides: Selecting this will print each slide on an A4 size paper (other other paper size you set). 

 
2. Handouts: When you choose the print the presentation as handouts, you’ll also need to choose 

how many slides you want printed on each page. You can do this in the “Handouts” panel next to 

the “Print what” panel in the Print dialog. Customize further as per your needs. You can also choose 

to add a frame the slides by putting a check against “Frame Slides” option. Preview before you print 



 
 
 
 
 
 
 

 
 
 
 
 

be clicking the “Preview” button at the bottom of the Print dialog.  

 
3. Notes: With this selection, you can print the notes for the slides with a scaled down image of the 

slide. 

 
4. Outline:  Choosing this will print the outline of the presentation. 



 
 
 
 
 
 
 

 
 
 
 
 

 
 

 

How do I perform a Spell Check in PowerPoint? 
PowerPoint checks your spelling automatically as you type. Errors are highlighted with a red wavy line 

under it. Right-click and then select the correct spelling from the list of suggestions that appears. 

To perform spell check manually, press F7 on your keyboard or go to the “Reviews” tab and click on the 

“Spelling” icon. The Spelling dialog box opens with the spelling error highlighted. Make your corrections 

accordingly. 

Function   Action 

Ignore Does not change spelling 

Ignore All Accepts spelling as correct. Does not change it in the entire presentation 

Change Corrects the spelling to the suggestion highlighted or entered 

Change All Corrects all instances of the word in the entire presentation  

Add Adds a word to the dictionary 

Autocorrect Automatically replaces the word with the newly selected spelling 

Suggest Finds suggestions if no auto suggestion was available 

 

Once all possible corrections have been made, it will display a dialog box confirming that spell check is 

complete. Click ok. 



 
 
 
 
 
 
 

 
 
 
 
 

  
 

 

 

How to save a PowerPoint 2007 presentation in PowerPoint 2003 version?  
In order to save your PowerPoint 2007 presentation in PowerPoint 2003, you’ll need to download the 
Microsoft Office Compatibility Pack for Word, Excel, and PowerPoint 2007 File Formats. 

Download and install the Microsoft Office Compatibility Pack for Word, Excel, and PowerPoint 2007 File 
Formats from the Microsoft Office Downloads and Updates Web site. 

Once all updates and converters have been installed, all Office PowerPoint 2007 presentations that are 
automatically converted on opening. But remember that certain features and formatting that are specific to 
Office PowerPoint 2007 like SmartArt may not be accessible. All graphics created with SmartArt will be 
converted to bitmap images. 

 

 

What are Master Slides and how to edit them?  
A slide master is the top slide in a hierarchy of slides that stores information about the theme and slide 

layouts of a presentation, including the background, color, fonts, effects, placeholder sizes, and positioning. 

Master slides form the basis of using a consistent and uniform theme for all slides of your presentation. 

Editing slide masters will effect universal style changes to every slide in your presentation, including ones 

added later to the presentation.  

To edit a slide master, go to the View tab, in the Presentation Views group, click Slide Master. This will 

open the master slides with the default and associated layouts.  

http://office.microsoft.com/search/redir.aspx?AssetID=DC102052461033&CTT=5&Origin=HA100703231033
http://office.microsoft.com/search/redir.aspx?AssetID=DC102052461033&CTT=5&Origin=HA100703231033
http://office.microsoft.com/search/redir.aspx?AssetID=DC102052461033&CTT=5&Origin=HA100703231033
http://office.microsoft.com/search/redir.aspx?AssetID=ES790020041033&CTT=5&Origin=HA100703231033


 
 
 
 
 
 
 

 
 
 
 
 

 

Changing color scheme: 

To change the color scheme, go to “Colors” in the slide master panel and choose a scheme you like 

from the built-in list or create one of your own by clicking “Create New Theme Colors”. 

 
Changing Fonts: 

To change the font system, in the slide master panel, click “Fonts” and choose from the built-in 

selection or choose to create your own. 



 
 
 
 
 
 
 

 
 
 
 
 

 
 

Theme Effects: 

You can apply a uniform effect for all slides of your theme. To do this, click “Effects” in the slide 

master panel and choose an effect that you like. 

 
 

Changing Themes: 

To change a theme, click on “Themes” in the Slide Master panel or the “Design” tab. Choose one 

from the built-in theme. 

 



 
 
 
 
 
 
 

 
 
 
 
 

To use templates downloaded from our online store: 

1. Click “Browse for Themes” in the Themes drop down menu.  

2. Locate the template you’ve downloaded and click open.  

This will apply the template theme to your presentation. 

 

 

How to add a corporate logo for my PowerPoint templates?  
You can add a logo to your presentation in two ways. 

Method 1: 

If you do not want your logo to appear on all slides, use the “Picture” button on the “Insert” tab to locate 

and insert the logo on selected slides. 

Method 2: 

For the logo to appear on all slides, insert it in the master slide. To do this: 

1. Go to “View” tab and click “Slide Master” 

2. Select the main slide master (the first slide in the slide master list) 

3. Go to the “Insert” tab, click “Picture”; locate the logo and insert 

4. Position your logo in the space you want it to appear 

 

 

What are the main differences in PowerPoint 2003 and PowerPoint 2007?  
Lots of extra features have been introduced in PowerPoint 2007 along with changes in the menu access 

system. The table below lists the main differences between PowerPoint 2003 and PowerPoint 2007. 

Features in 2007 not present in 2003 Features in 2003 not present in 2007 

¹ Redesigned user interfaces (Ribbon 
feature and Tabs) 

¹ SmartArt diagrams 
¹ New special effects for graphics as well 

as WordArt 
¹ Custom layouts 

¹ AutoContent Wizard 
¹ Macro recorder. 
¹ Broadcast feature for displaying a 

presentation to multiple people over the 
Web or an Intranet 

¹ Send for Review  



 
 
 
 
 
 
 

 
 
 
 
 

Features in 2007 not present in 2003 Features in 2003 not present in 2007 

¹ QuickStyles 
¹ WordArt for any text 
¹ Compatibility with earlier versions 
¹ New security features - document 

inspector to remove personal 
information,  prevent changes (mark as 
final), and adding digital signature 

¹ Summary slides 
¹ The title master replaced by a new title 

layout in 2007 
¹ Speaker Notes to add audience input 

during slide show view 

 

 

 

How to add a pie chart for my presentation? 
You can add pie charts in two ways. 

Method 1: 

1. Right click on the Slides panel; click “New Slide” to insert a new slide. 

2. On the slide, click the icon for charts  
3. In the tool box for Insert Chart that pops up, choose “Pie’, select the pie chart design to use 
and click “ok” 

 



 
 
 
 
 
 
 

 
 
 
 
 

4. This will insert a pie chart with sample date given in an excel pop up. Edit the data and 
close the excel file.  

 

You can change the chart style from the “Design tab” and selecting one from the “Chart 
Styles” section. 

If you want to chart it from a pie chart to other chart types like a bar representation, select the pie 

chart, go to the “Design” tab, click on the “Change Chart Type” icon  and select one from the 
list. 

Method 2: 

1. On the Insert tab, in the Illustrations group, click Chart. 
2. In the Insert Chart dialog box, click a chart, and then click OK. 
3. Follow steps 3 and 4 from Method 1. 

 

 

How to convert a PowerPoint presentation to HTML?  
To convert your PowerPoint presentation to HTML, follow the steps outlined below. 

1. Open the PowerPoint presentation you want to convert to HTML. 

2. Click on the office button, go to “Save as” and choose “Other formats” 

3. In the file save dialog, choose Save as Web Page. 



 
 
 
 
 
 
 

 
 
 
 
 

4. Edit fields like “Author”, “Tags”, etc, as required and Click “Publish”. 

 
5. In the Publish dialog box make the following selections: 

a. Complete Presentation (if you want to segment the presentation or do not wish to publish 

the complete presentation, select “Slide number” and enter the slide numbers to be 

published). 

b. Display Speaker Notes 

c. Select the All browsers listed above 

6. Click Web Options, go to Pictures tab. From the drop-down list, choose 640X480, or 800X600 for 

the best fit for display on all browsers. Click OK to save setting. You can also change other setting 

available in the dialog box as per your requirements 

 
7. Under Publish a copy as, click Browse, navigate to the folder where you want the HTML files to be 

saved, enter the filename, and click OK to confirm.  



 
 
 
 
 
 
 

 
 
 
 
 

8. Click Publish to convert the presentation to HTML.  

9. Once published, you will notice a new folder that contains all the relevant file and an html file for 

viewing in a browser. Upload both to your web space to view it online. 

 

 

 

How to save Presentations as PowerPoint Shows? 

To create PowerPoint shows for your presentations, go to the Office Button and scroll down to “Save 

as” and choose “PowerPoint Show” from the submenu. 



 
 
 
 
 
 
 

 
 
 
 
 

 

In the Save As dialog box, enter the file name, choose the location, and click “Save”. You will find the file 

with a “.ppsx” extension. 

To save it as a show compatible with PowerPoint 2003, in the Save As dialog box, click the down arrow to 

get a dropdown menu. Choose “PowerPoint 97 - 2003 Show” and click “Save” 

 

 

 



 
 
 
 
 
 
 

 
 
 
 
 

How do I embed a sound file into my presentation? 
Go to the “Insert” tab and from the Media Clips panel click “Sound”. This will give you four options for 

inserting sound. 

1. Sound from file. When you click this, it will open a dialog box.  Locate the sound clip and click open. 

This will give you another dialog confirming the sound clip activation mode – play “Automatically” 

or “When Clicked”. Choose one to insert the sound file to your slide. This will be represented by an 

icon . 

 
2. Sound from Clip Organizer. When you click this, it will open the Clip Art side panel to the right.  

Click on a clip to insert. This will give you another dialog confirming the sound clip activation mode 

– play “Automatically” or “When Clicked”. Choose one to insert the sound file to your slide. This will 

be represented by an icon . 

 

3. Play CD Audio Track. This option lets you choose to play audio from CD tracks. Insert the CD and 

click on this option. Choose the tracks and looping option and click OK to insert the sound file. 

 
4. Record Sound. If you’d like add some custom sound and you have a microphone, you can choose 

this option to record a sound file and add it to the presentation. This is useful especially when 

you’re sending your presentation over the internet and you’d like to build in some personalization. 



 
 
 
 
 
 
 

 
 
 
 
 

 

 

How to change the background image 
To change the background image, go to the “View” tab and click “Slide Master”. 

1. Right click on the master slide and choose “Format Background” from the menu. 

2. In the “Fill” menu, click Insert from “File” 

3. Locate the image you want to use and click open. This will change the background image. Click 

“Apply to All” if you want this background to be used for all slides. 

 
 

To edit the background image, right click on the image and choose “Format Background”. In the pop up 

box, go to the “Picture” option. You can choose adjustment for “color”, “brightness”, and  “contrast”. 



 
 
 
 
 
 
 

 
 
 
 
 

 

 

 

 

How do I password protect my PowerPoint Presentations? 
To add password protection to your PowerPoint Presentation, follow the steps outlined below. 

1. Go to “Office Button” , scroll down to “Prepare” and choose “Encrypt Document” in the 

submenu.  



 
 
 
 
 
 
 

 
 
 
 
 

 
2. You will get a dialog box that will prompt you to enter a password. Enter a password that you will 

remember and click “OK”  

 
3. You will be prompted to reenter the password. Confirm the password and click “OK”. 

 

The next time you open the presentation, you will be prompted to enter the password. Remember, if you 

fail to provide the correct password, you won’t be able to access the file. 


